I suggest you...

support Fluid 1.2 in ChoosyFluid

ChoosyFluid has no trouble detecting Fluid SSB's version 0.9.6, but finds none at higher version numbers...

44 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Andre Stechert shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    9 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Oliver Baum commented  ·   ·  Flag as inappropriate

        I had the same problem with the Choosy Fluid app. Also, like Anna says, the Choosy app seemingly completely ignores rules involving new Fluid apps and will often open links pertaining to them in the default browser. One of my Fluid apps for Youtube actually isn't working at all now. When I launch it, it opens about 12 tabs and says loading, then opens Chrome and loads Youtube there. This needs fixing! Interaction with fluid apps is the only reason I installed Choosy in the first place...

      • valiant commented  ·   ·  Flag as inappropriate

        At first I thought ChoosyFluid wasn't working properly because it only found a few of my Fluid instances, then I realized it only found the old ones I haven't used in a while. It didn't seem to recognize anything newer than 0.9.x. Fluid is now at 1.8.x and naturally it's the newer instances I use most often...

      • Anna commented  ·   ·  Flag as inappropriate

        Not only is ChoosyFluid not working, but I can't seem to get Choosy to work with my Fluid SSBs when I try to set them up manually. For example if Source Application is a specified Fluid app, Choosy ignores the rule to always use a specific browser, and instead uses the default one. If any one could help me find a way to get this to work manually, it would be great. This was the primary reason I got Choosy.

      Feedback and Knowledge Base